Yes check.svg
This user is online, or has forgotten to update this message after finishing a wikisession.
(If there have been no edits from this user in the last 60 minutes, it is safe to assume that this user either forgot or is lurking.)
Senior Editor
Wikistress3D 3 v3.jpg

  • Hello!! I am Cyberpower678. I am an administrator on Wikipedia. Despite that, I'm still your run of the mill user here on Wikipedia.
  • I specialize in bot work and tools, but I lurk around RfPP, AfD, AIV, and AN/I, as well as RfA. If you have any questions in those areas, please feel free to ask. :-)
  • I also serve as a mailing list moderator and account creator over at the Account Creation Center. If you have any questions regarding an account I created for you, or the process itself, feel free to email the WP:ACC team or me personally.
  • At current I have helped to create accounts for 2512 different users and renamed 792 other users.
  • Disputes or discussions that appear to have ended or is disputed will be archived.

All the best.—cyberpower


View my talk page Archives.
RfA candidate S O N S% Ending (UTC) Time left Dups? Report
Cabayi 97 13 4 88 12:03, 3 March 2020 3 days, 19 hoursno report
RfB candidate S O N S% Ending (UTC) Time left Dups? Report
Jo-Jo Eumerus 27 6 1 82 09:10, 6 March 2020 6 days, 16 hoursno report
WereSpielChequers 119 10 2 92 17:57, 3 March 2020 4 days, 1 hourno report
SilkTork 133 7 2 95 12:18, 3 March 2020 3 days, 19 hoursno report

Last updated by cyberbot ITalk to my owner:Online at 16:18, 28 February 2020 (UTC)


IA Bot on SqWikiEdit

Hello, Cyber! I hope you're having a good time in 2020! The IA Bot has been deactivated in SqWiki for more than 2 months now. Maybe since I gave you that bug report. Is this intentional from your part? In its management interface it says it is active but it hasn't made a single edit since October 2019. - Klein Muçi (talk) 11:16, 7 January 2020 (UTC)

It would appear the pre-emptive archiving is enabled on your wiki. This means IABot is attempting to save URLs not found in the Wayback Machine. This significantly slows down the process as it works it's way through the articles. It's possible it just hasn't needed to do anything yet, as it does appear to be working.—CYBERPOWER (Happy 2020) 13:48, 7 January 2020 (UTC)
Oh, okay. I found it strange since I think new articles should have been made in the 2 months period and I thought this would have "forced" the bot to make some edits during that period. Is there any way I can test if the bot is still working or not? Also, have you had any luck with that bug/mistranslation detail we talked about the last time? It would be good that when the bot actually does "come to life", it comes error-free. - Klein Muçi (talk) 15:00, 7 January 2020 (UTC)
I want to let you know that the bot has restarted wroking from 2 days ago. Now that bug/translation detail is the only problem remaining. - Klein Muçi (talk) 13:24, 9 January 2020 (UTC)
Hello, Cyber! I've unfortunately found another problem with the IA Bot. See here. The first sentence at the last section. It puts {oldarchive} (as a word) and not the old archive's link itself like it does with the new archive's one. Maybe you've given me an old/wrong message to translate for Modified archive message item:. - Klein Muçi (talk) 13:39, 23 January 2020 (UTC)

Hello, Cyber! How's it going? It's been over a month I've been waiting for a response about some issues with IABot so I guess you're busy this time of the year. I hope you haven't forgotten about what I've written above. I also wanted to talk with you about another problem I'm having these days with the bot. What is happening in pages like this and how do I stop it? It's been going on on quite some pages now. - Klein Muçi (talk) 00:27, 14 February 2020 (UTC)